Пользователей WhatsApp предупредили об угрозе слежки

01:11 17/04/2021
Изображение: "Мир24":http://mir24.tv/, логотипы, whatsapp, вотсапп
ФОТО : МТРК «МИР»

Владельцы смартфонов с операционной системой Android, использующие мессенджер WhatsApp версии до 2.21.4.18, подвергаются угрозе удаленного взлома, сообщается на сайте компании Сensus IT Security Works.

По мнению экспертов, проблема в обмене конфиденциальных данных между пользователями в версиях до 2.21.4.18 WhatsApp для Android позволяет злоумышленникам получить удаленный доступ к переписке пользователя. Кроме того, преступники смогут вмешаться в диалог с целью обмана или установления слежки за человеком.

Другая уязвимость помогает злоумышленникам отправить жертве специально созданный HTML-файл через WhatsApp. При открытии документа активизируется вредоносная программа, которая открывает доступ к любому ресурсу на смартфоне.

Специалистам пока неизвестно о случаях реальных атак. Однако чтобы обезопасить себя от слежки и уберечь данные, эксперты порекомендовали пользователям обновить мессенджер до версии 2.21.4.18 или выше.

Ранее пользователей WhatsApp предупредили об угрозе блокировки. Злоумышленники пользуются «слабыми местами» приложения – такими как привязка аккаунта к номеру телефона и возможность ограничить доступ к мессенджеру, обратившись в службу поддержки сервиса.

comments powered by HyperComments